This Guide will talk about the capabilities of ClamVision software as well as direct the user on how to operate its functions. This guide discusses in detail ClamVision features and menus, not the fundamental concepts needed to understand them.
CONTENTS (alphabetical)

1. About ......................................................................................................................... 4
2. Add Edit Lines ............................................................................................................... 4
3. Add Target At Point .................................................................................................... 5
4. Autotrack ..................................................................................................................... 6
5. Backup ........................................................................................................................ 7
6. Bite Colors ................................................................................................................... 7
7. Bite Viewer .................................................................................................................. 9
8. Center Barge On Screen ............................................................................................. 9
9. Center On Point .......................................................................................................... 10
10. Chainage And Offset ................................................................................................. 10
11. Color Scales .............................................................................................................. 12
12. Cross Sections .......................................................................................................... 13
13. Data Viewer .............................................................................................................. 15
14. Dredge Setup ............................................................................................................ 16
15. Environmental Gauges/Graphs ................................................................................ 17
16. Excavator Configuration ......................................................................................... 18
17. Exit .............................................................................................................................. 19
18. Export ......................................................................................................................... 20
19. Hardware Settings ..................................................................................................... 21
20. Hide Logs/ Change Phases ....................................................................................... 25
21. Import ........................................................................................................................ 26
22. Import Logs ............................................................................................................... 28
23. Lat/Lon Calculator .................................................................................................... 28
24. Map Projection (geodesy) ....................................................................................... 29
25. New ............................................................................................................................. 29
26. North Up ..................................................................................................................... 30
27. Open ........................................................................................................................... 31
28. Operators Data Viewer ............................................................................................ 31
29. Plan View .................................................................................................................... 32
30. Position Log Playback .............................................................................................. 32
31. Preferences ............................................................................................................... 33
32. Print .............................................................................................................................. 34
33. Project Depth Setup ................................................................................................ 34
34. Real Time Cross Sections 1, 2, 3 ............................................................................ 35
35. Save ............................................................................................................................ 37
ABOUT

Information about the software and Cable Arm, Inc. can be found in the About menu. To access the About menu click Help in the menu bar. Then click About.

The about will not be updated with the software. This guide will.

ADD/EDIT LINES

In ClamVision lines can be drawn on the work screen. Open the Add/Edit lines window by clicking Settings from the menu bar and then select Add/Edit Lines. The Add/Edit Lines dialogue box appears.

Enter the X and Y coordinate of the point that starts the line. Click the space next to the asterisks to enter another point.
Points will be connected together until a point with an unchecked checkbox is encountered. The point with the connect box unchecked is the start of a new line.

**ADD TARGET AT POINT**

At any time during work a target can be placed anywhere on the work screen. To add a target at a point, double click the left mouse button on the work screen. A dialogue box appears. Label the target and note the coordinate. Press OK to add the target to the work screen. The target will look similar to the example below.
Another way to add a target on the work screen is by selecting the settings menu from the menu bar then click Add target at point.

**AUTOTRACK**

Use autotrack to have the work screen follow the vessel while moving. Without autotrack on the vessel will move off the screen out of view. To turn on autotrack select the view menu from the menu bar. Then click autotrack. A check mark will appear when turned on.
BACKUP FILES

We recommend that the job progress be saved and backed up every day. Backup the current project file by clicking file from the menu bar then backup. When the folder browser comes up, select where on the computer or removable drive you want to store the project file. Click the Make new folder button to add a folder for the backed up project file.

BITE COLORS

The bite colors menu allows the user to set the meaning of the bite colors. Bite color options include depth based, distance to project, amount removed, and number of bites taken. To set the bite colors click the view menu from the menu bar. Then mouse over bite colors. Select your preferred
option from the menu box to the right. A check box will show to the left of the selected bite color option.

**Depth Based** - colors will represent actual bucket depth. (Requires depth system)

**Distance to Project** - colors represents the distance from last bucket depth to final project depth. (Requires depth system)

**Amount Removed** - colors indicate the number of feet of material removed in that particular area. (Penetration based)

**Number of Bites Taken** - equals the number of cycles in one area.

**Show “made Grade”** – When bucket hits grade marking will produce red mark to show digging, or capping, is done in that area.
Bite Viewer

The bite viewer allows you to look at the details of each bite mark on the screen. The viewed mark turns yellow as you mouse over it. To open the bite viewer left click the Utilities menu from the menu bar and select bite viewer. You can also delete unwanted marks from this menu. To delete a mark left click the delete bites button at the bottom of the bite viewer. Left click the bite you want to delete. It will ask you if you’re sure you want to delete this bite, if so click yes.

Center Barge on Screen

This option places the barge in the middle of the screen when the dredge cannot be found. This is useful during planning and system configuration. This option will only work if all devices are turned off. Access this option by opening the view menu on the menu bar and select Center Barge on screen.
Center on Point

This option centers the work screen on a specified point. The coordinate should be X and Y values.

Chainage and Offset

To setup Chainage/Offset markers, select Chainage/Offset from the settings menu in the menu bar. Station numbers and cut lines can be drawn on the work screen using centerline and toe points. After using the tabs at the top of the Chainage/Offset dialogue.
box to enter the coordinates for the center and toe lines, set the starting number of the first station. Chainage increment is controlled by cross track separation. The first station will be the first point entered. Use Offset/Chainage Point to set were on the barge the chainage and offset readings will match. For Barges with three or less spuds may add a fourth spud and use it as the Chainage/Offset point. To see station numbers cross tracks must be enabled.

To enable cross tracks left click the box next to enable cross tracks. The box will become checked. This will put lines perpendicular to the centerline with station numbers at each end. Set the distance between cross tracks and the width below. To enable Cut lines left click the box next to enable cut lines. The box becomes checked. Enabling cut lines will create lines parallel to the centerline. Select the distance between them and how many on each side.
Color Scales

ClamVision can display two color scales on the work screen. The main color scale to represent the survey and design files and the bite color scale for bite mark colors. To customize the color scales select Color Scales from the settings menu in the menu bar.

To add a color range, left click the Add button. Set the minimum and maximum values for the new field in the Edit Bite dialogue box. Left click the color bar to choose a different color. To edit an existing color range, left click the Edit button and complete the Edit Bite dialogue box.

Automatically configure the color scales by setting the maximum depths, minimum depths and the interval of display. A customized color scale can be saved to the hard disc and loaded into other projects. To save a color scale click save at the bottom of that scale. Then select a location on the computer to store the file using the browser. You can also copy one scale settings to the other by clicking the arrows in the middle. If the color bars are not displayed on the right side of the work screen, check the Display on Main Screen box. To disable the bite color scale completely, check the box next to Disable
Separate Bite Color Scale.

**Cross Sections**

View bite, survey, post dredge, and design surfaces in a cross section. Under the Utilities menu select “Cross Sections...” A blank Cross-Section Viewer will appear on the work screen.

![Cross-Section Viewer](image)

Left click the Setup menu on the Cross Section Viewer and select “Edit Cross-Sections...” In the cross section editor two coordinates that form a line from which to start the cross section. Or click the Draw On Screen button to select two points on the work screen with the mouse.

Next select the number of cross sections you want to view and how far apart from each other they are.

The chainage numbers will appear on the work screen to verify that the cross sectioned area is correct. If the additional cross sections are spread in the wrong direction check the Reverse Direction box.

Finally enter the starting chainage and offset values so the individual cross sections will be labeled correctly.
The user may also customize the cross section graph by setting minimum and maximum x and y in view. The user can also set the step size of the graph as well as the shape of points. **NOTE: All units correspond with coordinate system units.**
Data Viewer

The data viewer is a customizable information box that shows on the work screen. Open it by selecting data viewer from the Utilities menu in the menu bar. The Data viewer will display all possible information in the window by default.

Multiple viewers can be displayed by repeating the steps for the first. Move them around on the work screen by left clicking and holding the words Data Viewer at the top of the box. Right click the data viewer to open the properties menu. In the data viewer setup box add, remove and edit fields. Use the arrows in the middle to select field options from the list on the right to move to the list on the left. Any option listed on the left will show in the viewer. Use the buttons in the bottom left to change the font, size, and color of the highlighted text.
Dredge Setup

Dredge Setup is one of the most critical portions of ClamVision. Here you will setup the barge and equipment that is being positioned by ClamVision. ClamVision is only as accurate as the information put into it so be as accurate as possible. Use the same units to take measurements as has been set in map projections.

Open the Dredge setup dialogue box by selecting Dredge Setup from the settings menu in the menu bar.

In the Barge tab, barge length, width, beam, and main GPS to port and bow are necessary fields. Unless two GPS receivers are used, the Aux GPS to port and bow fields are left zero.

The Dredge Cell/Scow tab lets you enter the dimensions of the current scow in use as well as three others. Only one will show on the work screen.

Setting up a dredge cell is tricky but doable. You are creating TWO BOXES on the work screen with the zero point to the port-bow corner of the dredge. The offset X and Y is the measurement in feet or meters from the zero point. Length and width is the size of the box.

In the Spuds tab enter as many spuds as needed. NOTE: a spud can be entered to set a chainage and offset point on the barge. Also spuds can have unusual measurements to represent structures on the barge.

The Crane/Clamshell tab is where you select the machine type and its place it on the barge. Fill in all fields even though they may not pertain to the current system setup. Calibration of machines sensors is done through hardware setup and excavator configuration. See configuration section of the Cable Arm, Inc. installation guide for the calibration instructions.
Environmental Monitoring Gauges/Graphs

Environmentally sensitive projects are becoming more and more common in the dredging industry. ClamVision offers features that allow its user to view specific environmental data on the work screen. ClamVision will bring in the data and transmit it to every machine onsite.

The pictures below demonstrate the different graphs and gauges available to monitor factors such as temperature, conductivity, and water turbidity during a job.

Click **Utilities**, then the graphs or gauges as desired.
Excavator Configuration

The configuration of the excavator arms, tool, and position is done through this menu. The Real time cross section window should be open while calibrating.

Click Utilities then Excavator Configuration.
From this setup window, vital measurements as well as offsets will be added.

EXIT

The program can be exited two different ways. The first way to exit ClamVision is to select Exit under the file menu. The second way to exit the software is to left click the red X at the top right corner of the screen.

IMPORTANT: All settings will be lost if the program is exited without saving first. Data logged will automatically save. Always save the current progress before closing ClamVision software. The logs will automatically save but settings that the user defines do not.
Exporting Data

ClamVision allows you to export the data saved by the bite marks. This can be useful to create a post-dredge surface to compare with soundings and to view in other programs. Start by selecting Export from the File menu in the menu bar. The save as dialogue box appears. Browse to the location on the computer to store the data then name it. The data can be exported in four file types.

1. Export as a bitmap (.bmp). This will save a picture of the work screen in the current project folder unless specified elsewhere.
2. Exporting as a JPEG (.jpg) will also save a picture to the current project folder but in a different format.
3. Export as a .DXF to view the data in AutoCAD or other design programs.
4. Export as a .XYZ file to have a surface model.
Hardware Settings

The Hardware Settings section of the software may well be the most important part of the ClamVision program. This section deals with settings that allow the hardware components of the system to cooperate with the software. By choosing the correct settings for each piece of hardware used, it allows the software to recognize and understand the data from the hardware and its specific purpose.

For each hardware component, the first step is selecting the correct “driver” for the job. This choice depends solely on the type of hardware being used. Secondly, a “com port number” needs to be chosen to tell the computer where to expect the information coming in. Then the “baud rate” must be set to tell the computer how fast to expect the information coming in. Finally, in some cases, an “offset value” can be added to fine tune the hardware unit’s accuracy, see configuration.

The picture below will illustrate the steps above.

Click on Settings and choose Hardware Settings.
The setup window above will appear and a specific item from the list on the left side of the screen can be selected. From this point, the settings mentioned above can be configured.
A “driver” must be selected from the available dropdown list.
A “com port” and “baud rate” can then be chosen.

At this point, if the hardware has been installed correctly and the appropriate power is being received, then hardware information should start to appear in the “listener” box toward the bottom of the screen. *In some cases data may not appear or be readable.* If everything looks correct, then click “OK” to exit Hardware Settings. Then Click File, Save to ensure your settings remain after the program is exited.

Looking at the picture above, there are several other areas of **Hardware Settings** that may be configured depending on the hardware in use. However, the same general procedures will apply throughout this part of ClamVision.
**Hide Logs/ Change Phases**

All bite logs can be removed from the work screen. Select Hide logs / change phases from the File menu in the menu bar.

Name the log file for future reference. Left click OK and the logs will disappear from the work screen. The file will be saved in the current project folder. To view the logs again see the “Import Logs” section of this manual.
Importing Background files

Survey files, design files, and drawings can be imported onto the work screen individually via the import soundings and DFX menus or viewed in groups with the file manager. To import a single survey file select Import Soundings in the import menu from the settings menu in the menu bar.

In the Import Sounding dialogue box, use the browse button to find the file to be imported. To replace existing soundings with new ones check the box next to erase existing soundings. If you are just adding another file then make sure that the box is unchecked.

The max leg length value will adjust the spacing between points in which ClamVision will extrapolate depths. The bigger the number the more filled in the survey will look. The sounding reduction factor reduces the number of points used to display the survey.
ClamVision will allow the user to view all imported files through the file manager. Select import through the settings menu in the menu bar. Then click file manager.

Use the add buttons at the bottom to add more files. Highlight the file in the window and click remove to delete the file. When a file is removed, it is deleted permanently. A check next to the file name means that the file will be displayed on the work screen. Files without checks are stored in ClamVision but not displayed. Click Close to exit the file manager.
**Import logs**

The Import logs option lets you retrieve logs previously hidden from work screen. This feature is great for viewing work progress on computers in the office. To import a log file select Import logs from the file menu in the menu bar. Choose the file to be viewed in the windows browser then click OK.

![Import Logs Image]

**Lat/Lon Calculator**

The Lat/Lon calculator is a tool to help convert between Latitude and Longitude and X and Y. The calculator will accept decimal degrees or degrees minutes seconds for Latitude and longitude. **Remember** to set the geodesy in the calculator for it is not connected in any way to the map projections menu. As you enter data into the given fields to opposite fields will fill in automatically.

![Lat/Lon Calculator Image]
Map Projections

To set the project datum select Map Projections from the Edit menu. Use the drop down boxes to set the basic projections.

![Map Projection Settings](image)

**CAUTION!** The construction grid does not work with all formulas. Use at least one other test method aside from the one provided to confirm accurate positioning.

NEW PROJECT

From the menu bar click FILE then NEW. Fill in the project name. Use the BROWSE button to select a location on the computer to store the project file.

![NEW PROJECTS](image)
Fill in the project name. Use the BROWSE button to select a location on the computer to store the project file.

If using ClamVision for the first time, highlight the option button by clicking FROM SCRATCH. Veterans of ClamVision can use previous settings by clicking BASED ON CURRENT PROJECT. Check the box next to COPY LOGS to view logs from the last project in the current one. Click OK.

**North Up**

Selecting north up will orientate the work screen so that north is pointing towards the top of the monitor. Find this option in the view menu.
**Open Existing Project**

Open an existing project by clicking FILE from the menu bar then click OPEN.

Select a file stored on the computer or a removable drive to open. The file will have an orange clamshell bucket for an icon and a file extension of .clm.

**Operators Data Viewer**

The operator’s data viewer displays information most important to the operator. Information such as tide, bucket depth, survey depth, vacuum, and bucket status can be viewed in one location on the work screen. To customize, right click the viewer and check the box next to the information you want displayed.
Recent changes have been made that make this viewer obsolete. See Data Viewer. For terminology, see ClamVision terms.

**Plan View**

For a 2D view of the work screen select Plan View from the View menu in the menu bar. This will present the job area from a top view.

![Plan View Menu](image)

**Position Log Playback**

ClamVision allows the position of the barge and bucket to be recorded at a user defined interval. Enabling this feature will create a “.pos” file in the current logs folder that can be later viewed using the Position Log Playback menu option. **USING THIS FEATURE WILL NOT AFFECT THE BITE LOG FILE IN ANY WAY.**

Enable Position Logging through the Preferences menu under Settings. Under the Position Logging tab at the top check the box next to “position logging enabled” and set the logging interval in seconds.

![Position Logging Preferences](image)
View the logged positions by selecting the Position Log Playback option in the Utilities menu. To close the playback box click the red X at the top.

![Position log playback window](image)

**Preferences**

In addition to configuring ClamVision dredge setup, hardware settings, and map projections, there is another area that requires attention before a job can commence. This section includes minor features from font adjustment to more important ones such as dredging mode and water type.

To configure these preferences:

1. Navigate to the Settings menu.
2. Click on Preferences.
3. Configure each tab according to present job conditions and specifications then click OK.
Print

The print feature in ClamVision allows for printing of screenshots in portrait or landscape orientations.

1. Navigate to the File menu.
2. Click on Print.
3. Choose orientation and click print button.

Project Depth Setup

Set grade parameters here. Without this set some information in ClamVision will not be accurate.

To set up a project depth:

1. Navigate to the Settings menu.
2. Click Project Depth Setup.
3. From the Project Depth Setup dialog box, click either Dig To Fixed Depth or Remove Layer. A fixed depth will leave a flat bottom unlike remove layer which keeps the contours of the bottom.
You can also import a design file. To do so, select the **Browse** button and navigate to the file’s location.

![Image of ClamVision software interface]

---

**Real Time Cross Sections**

ClamVision offers three additional viewing windows that may be configured to show different aspects of dredging.

To open an alternate viewing window:

1. Navigate to the **View** menu.
2. Click on **Real Time Cross Sections**.
3. Right click in this window to bring up a “properties” option and click on it.
4. Use this window to configure the cross section view to best suit the job at hand.

Blue = water.

Green = material to remove or place.

Yellow = material removed or placed.

Orange = over dredged areas.

Brown = point at which digging stops.
Save

ClamVision automatically saves logged bucket data. However, it is necessary to save the project manually when a setting is changed or a new file is imported.

To save a ClamVision project file:

1. Navigate to the File menu.
2. Click on Save.

Dredge Simulator

It may often prove helpful to simulate a dredging environment without an actual project underway. The simulator can assist in presenting a completed project and in visualizing future possibilities. It is also handy for testing and troubleshooting purposes.

To open the Dredge Simulator:

1. Navigate to the Utilities menu.
2. Click on Dredge Simulator.
The simulator can be controlled by positioning the boom tip independently or by moving the entire barge within the project. Bucket depth can also be manipulated, as well as its open/closed status. Finally, marks can be placed on the screen to represent bucket bites within the simulation. Marks created with the simulator will save to the project file as if it were done with the crane.
Start/Restart Devices, Stop Devices

ClamVision is set up to receive data from several devices such as GPS units and a wide range of sensors. Any devices connected to ClamVision may be stopped, started, or restarted with two easy steps.

1. Navigate to the Run menu.
2. Click **Start/Restart** or **Stop** devices.

Start/Stop Logging

ClamVision is a versatile dredging program. This is demonstrated clearly in its ability to be used in excavators as well as clamshell rigs. Certain applications may call for the ability to mark digging bites in a continuous manner.

To achieve this, the user can start and stop logging according to preference.

1. Navigate to the **Run** menu.

2. Click **Start** or **Stop Logging**.
**Timeframe**

The **Timeframe** feature in ClamVision allows for the user to view data from a specific “snapshot” in time.

To view a particular timeframe:

1. Navigate to the **View** menu.
2. Click on **Timeframe**...
3. Enter the beginning and ending dates and times for the timeframe desired. Click **OK**.

This screen shows several days of digging. Bucket bite logs are visible near the bottom of the screen.

Click **View**, then **Timeframe**. A box will appear that will allow you to choose a specific date and block of time during that day to view the bites that were taken.
Click **SHOW ALL BITES** to return all bite marks taken to the screen.

**Toggle Layers**

Once a DFX or sounding file has been imported into ClamVision, it may be necessary to remove unwanted layers or details from the project to enhance visual clarity. ClamVision offers a comprehensive list of details or layers that can be displayed or hidden from the screen.

To alter the level of detail on screen:

1. Navigate to the **View** menu.
2. Click **Toggle Layers**.
3. Select details to show or hide. These details are listed below.
This screen shows a sounding file as well as a dxf file. By using the Toggle Layers feature, only the desired layers may be viewed at one time. Now, clicking View, then Toggle Layers and choosing sounding layer to omit, we now see only the dxf drawing file.
Zoom Extents

Zoom extents will center the imported files on the work screen. When ClamVision is turned on without GPS input, it places the rig in the last known location. Use zoom extents to view imported files when there is no GPS input. If GPS input is present, stop the devices through the run menu.

NOTE: When projects in different locations are imported at the same time, zoom extents will not work. It will put you somewhere in the middle.

Select Zoom Extents from the View menu in the menu bar.
3D View

By navigating to the View menu and clicking 3D View, the user can switch the project screen from a plan view to a 3D view. By holding the wheel mouse button, the work screen can be moved as a 3 dimensional object.